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1.  INTRODUCTION TO REALTIME FLIGHT TRACKER AND FLIGHT 
STATUS DATA 

1.1  THE ORIGIN OF THE FLIGHT TRACKER AND FLIGHT STATUS DATA 
 

In the air traffic environment, aircraft operate under either Visual Flight tracker and flight status Rules (VFR) 
or Instrument Flight tracker and flight status Rules (IFR).  Aircraft flying using VFR are required to keep 
their distance from other aircraft using the see and be seen principles, much the same way you avoid hitting 
another car on the road by seeing and avoiding it.  Aircraft using instrument flight tracker and flight status 
rules IFR are required to be under the control of an air traffic controller who will separate him from other 
aircraft.  The air traffic controller does this through the use of radar. 

Air traffic control is divided into two basic functions.  These are, terminal air traffic control and enroute air 
traffic control.  Terminal air traffic control operates in the airspace surrounding the airport.  Usually it is a 40-
mile radius around the airport from the ground up to between 6000 to 12000 feet, depending on the 
location.  Enroute air traffic control operates in the entire remaining airspace from 700 feet above the surface 
up to 60,000 feet within the continental United States.   Twenty Air Route Traffic Control Centers (ARTCC) 
across the country control this airspace.    Each ARTCC has automated communications capability with each 
of the Terminal air traffic facilities within its boundaries as well as automated communications with each of 
the ARTCCs that surround it.  When an aircraft flies across the country IFR, data is passed from one air 
traffic facility to another with the status of the flight tracker and flight status and its progress toward its 
destination.  These data messages are called Flight tracker and flight status Movement Messages and are the 
same messages that are passed to the FlyteTrax 2002™ system for processing and display on your computer. 

1.2  HOW THE DATA GETS TO YOU 
 

Data from the air traffic control system flows into the FlyteComm data servers.  There the data is routed to 
customers connected via the Internet.  Customers connect to the data by dialing up their Internet Service 
Provider, such as AOL, Earthlink, or one of the other on-line services.  Some customers may have high 
speed data connections such as DSL, IDSL, or T-1 connections, which gives them internet access 
continually.  Once connected to the Internet, start the FlyteTrax 2002™.  When FlyteTrax 2002™ starts, it 
connects to the FlyteComm server through the Internet and begins receiving the current database of air 
traffic activity.  Once the complete database is downloaded, each movement message is passed to the 
FlyteTrax 2002™ program as soon as it is passed within the air traffic system. 

Customers may elect to receive weather information with their flight tracker and flight status data.  
This weather will consist of a national radar mosaic with 1 kilometer resolution and 48 colors.  The 48 
colors represent 16 colors of liquid precipitation or rain, 16 colors of mixed precipitation, and 16 
colors of solid precipitation (snow or ice).  The radar mosaic is updated every 15 minutes, beginning 5 
minutes past the hour.  The satellite cloud cover imagery is also provided.  This image is 1 kilometer 
by 1 kilometer in resolution and is updated hourly.  The image is received on the half hour for the 
current hour.  The half hour delay in receiving the image is due to the processing time necessary by 
DTN/Kavouras 

 
1.3  THE FLYTETRAX 2002™ SYSTEM 

 
The FlyteTrax 2002™ system is capable of running on a computer with Windows 95, Windows 98, or 
Windows NT operating system.  Other Unix based operating systems can be supported at a minimal 
setup charge.  The FlyteTrax™ consists of two primary functions.   The two functions are Flight 
tracker and flight status Table Manager (FTM™) and the FlyteTrax 2002™ Display (TRAX). 

 
The FTM receives the individual flight tracker and flight status movement messages and checks to 
assure that they are valid and complete.  Once validated, the database is searched to find the flight 
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tracker and flight status to which the message pertains.  Once the flight tracker and flight status is 
found, the message elements update the status or position of the flight tracker and flight status and 
the next message is retrieved.  If a flight tracker and flight status cannot be found for a message, the 
message is used to build a new flight tracker and flight status record.  As other messages arrive 
pertaining to this new flight tracker and flight status, the information is stored in the flight tracker and 
flight status record.  Once each minute the entire database is searched and each flight tracker and 
flight status’s position is updated with its currently calculated position.  Then all flights are written to 
two files:  the .map and .rte file.  These files are then used by the FlyteTrax 2002™ Display to 
geographically display the location of each aircraft and allow the user to call up any aspect of the flight 
tracker and flight status they want displayed.  
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2.  GETTING STARTED WITH YOUR FLYTECOMM  SYSTEM 
 

This section will discuss the installation and configuration of your FlyteTrax 2002™ system to best suit your 
operational needs.  Various alternatives will be discussed and the pros and cons of each will be presented.  At the 
conclusion of this section you should have the information necessary to move forward with your installation. 

 
2.1  SYSTEM REQUIREMENTS 

 
The FlyteTrax 2002™ system is capable of running the Windows 95, Windows 98, and Windows NT 
operating systems.  Other operating systems can be supported but requires setup by FlyteComm in 
order to assure the compatibility with the target operating environment.  The specific requirement 
often depends on the configuration under which you plan to operate the system.  Questions to be 
answered in this area are;  (1) Do you want to run it on a single computer as a standalone application?  
(2) Do you want to run the database build on a server and put the display on a single workstation?  (3) 
Do  you want the software to run on a secure server but write the output to a common use disk drive 
for network use by multiple display stations? (4) Do  you want to run the database process and display 
on one computer and have others network to the traffic directory for multiple display capability?   
 
To begin the discussion let us look at the simplest of installations where both the FTM and the Trax 
will operate on a single stand-alone computer.  In order to run the entire system on a single computer, 
we recommend the following minimum hardware configuration to assure optimal system operation: 
 
   200 MHz Pentium processor or faster 
   128 MB or more RAM 
   800MB of available disk space 
   Video card with 2MB or more onboard memory 
   CD Drive 
   56Kbps. Modem 

 
 

NOTE:  The FlyteTrax 2002™ can be run in a standalone configuration on a system with as little as 
32 MB of memory if weather displays are not used.  For optimum performance using weather displays 
128 MB of memory is required.  Attempting to use weather displays with less than 128MB of memory 
will force the display to a Mercator projection so that the conversion of data to a Lambert Conformal 
Conic projection will not be required. 

  
In cases where the FTM and the TRAX software will run on different computers, the following 
minimum configuration is recommended for the unit that will run FTM: 

 
    133 MHz Pentium processor or faster 
    32 MB or more RAM 
    600 MB of available disk space 
    CD Drive 
    56 KBPS Modem 
     

The following minimum configuration is recommended for computers running TRAX only and 
receiving data from an FTM running on another unit: 
 
   200Mhz Pentium processor or faster 

128MB or more RAM 
400 MB of available disk space 
CD Drive 
video card with 2MB or more onboard memory  

 
  

NOTE:  See the note above concerning weather displays. 
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These requirements assume that the appropriate local area network of your choice will be available for 
system installations where the FTM and TRAX are running on separate computers.  The minimum 
network speed should be 10 Mbps. 

 
2.2  COMMUNICATIONS REQUIREMENTS 

 
The type of INTERNET connection can be anything from a dial-up PPP connection (at the low cost 
end) to a dedicated partial T-1 connection (at the upper end).  The different types of connectivity 
have their pros and cons. 
 

2.2.1 Dial-up PPP Link.  This type of connectivity is the least expensive.  It can be 
obtained for as little as $17.95 per month depending on the locale and the provider.  AOL®, 
CompuServe® or any of the other commercially available providers can also be used.  
However it should be considered that some of these may have an automatic disconnect in 
place that will push you off-line after an adapted period of time.  Others may have an 
automatic disconnect if the line goes quiet for and adapted number of minutes.  While the 
FTM will automatically attempt to reconnect, some data may be lost during the time it takes 
to re-establish the connection. 
 
2.2.2 Dedicated PPP Link.  A dedicated PPP link can cost you an average of $ 85.00 to $ 
150.00 per month depending on the Internet Service Provider (ISP) chosen.  Some ISPs will 
also bill you for a one-time installation charge.  This is usually to cover the cost of the 
dedicated modem that you will be dialed into at the ISPs location.  This type of a connection 
will not automatically log you off.  However, like any INTERNET connection, during busy 
periods of the day throughput may become slow due to the volume of users on the 
INTERNET.  This can sometimes lead to lost data packets and therefore lost update 
messages. 
 
2.2.3 Dedicated INTERNET Connection.  This solution is fast becoming the most used 
solution.  With the advent of DSL, ADSL, IDSL, and ISDN capabilities, and their 
acceptable pricing, more and more businesses and many individuals are finding them 
acceptable.  This connectivity assures uninterrupted access to your ISP.  However once you 
get through them onto the open INTERNET, you may experience some latency in data 
reception during peak traffic periods. 
 

2.3  BEFORE YOU BEGIN 
 

After determining the degree of data reliability necessary to meet your needs, it is time to 
configure the hardware and prepare to install the FlyteTrax 2002™ system.   

 
2.3.1 Internet Connections 

(a) If you are using an INTERNET service provider (ISP) as your primary data 
connection or as a back-up, open  your dialer and insert the dial-up number, user ID, 
and password into your dialer so that it will dial-up without having to enter  the 
information each time.  Be sure to select the box “save password”. 
 

(b) If you have a dedicated ISP line on your computer or network there is nothing you 
 need to configure.  The FlyteTrax 2002™ will find the connection on its own. 
 

(c) Place the FlyteTrax 2002™ CD in the CD drive.  The install program will begin 
automatically.  For a standard installation select all defaults and the system will install 
itself. 
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2.4  STARTING FLYTETRAX 2002™ 
 

Installation of FlyteTrax 2002™ is automatic.  Place the FlyteTrax 2002™ CD in the CD reader.  
The system will automatically begin the installation once you close the drawer.  Once the 
installation is complete you can remove the CD from the reader.  Next you must determine how 
you want to connect to the INTERNET.  If you have an ISDN connection or a T-1 or partial T-
1 and your computer is on a network the FlyteTrax 2002™ software will automatically find the 
path to the INTERNET when you start it up.  If you are using a dialup PPP connection, you will 
have to be sure that you have connected to the INTERNET prior to starting FlyteTrax 2002™.  
When FlyteTrax 2002™ loads, it will look for the INTERNET connection.  Once the software 
has established connection to the INTERNET, the registration form will appear.  Fill out the 
registration.  Once you click OK, the FTM will indicate that it is now downloading a database.  
This process can take anywhere from 1 to 8 minutes, depending on the speed of your internet 
connection.  Once the database download is complete, you will see flights on your display. 

 
2.5  ENABLING NETWORKING 

 
If you are installing FlyteTrax 2002™ to be used on a network, you must make some decisions 
concerning the location of the FTM and the “/traffic” and “/weather” directories used to 
communicate data from the FTM to FlyteTrax 2002™.  Normally, these directories are written in the 
directory containing FTM.  FlyteTrax 2002™ is then pointed to the location of these directories. As 
long as the hard drive containing these directories is mapped to the computer running FlyteTrax 
2002™, then FlyteTrax 2002™ can be told to look for the “/traffic” and “/weather” directories on 
that mapped drive. 
 
In other cases, you may be running FTM on a system that you do not want accessed by other users on 
the network.  In that case, you can load FTM on the secure server and/or drive, and tell FTM that the 
“/traffic” and “/weather” directories are located on another mapped server and/or drive. (NOTE:  
You must create these two directories manually.) The FTM will then write the traffic and weather files 
to the drive you have specified and into the “/traffic” and “/weather” directories respectively.   
 
In either of these cases, you would run the install program and select the program you want loaded on 
the system you are loading.  Install the FTM only (not FlyteTrax 2002™) on the network PC with the 
shared “/traffic” and “/weather” directories (example 1 above) or on the secure server and/or drive 
(example 2 above). Then install FlyteTrax 2002™ only (not the FTM) on whichever computers you 
intend to use as viewer workstation. 
 
Once you have loaded the flight tracker and flight status tracking components on the machines you 
intend to use on the network, perform the following. 
 

2.5.1 Starting FTM for the first time. 
 

(a) On the PC with the FTM loaded, double click the left mouse button on the c:\program 
files\ftm.exe application (or on the FTM shortcut icon on your desktop if one exists). 

 
(b) When the message “FTM is initializing” appears, click “OK”. 

 
(c) Fill out the registration form that will appear and click “send”.  This will register you 

with the data server. 
 

(d) When the FTM screen appears, click the “Setup Options” button.  The “Setup 
Options” window will appear. 

 
(e) If you are going to access the traffic and weather directories from the current disk that 

the FTM is loaded on, these directories will already be displayed in the “Traffic 
Directory” and “Weather Directory” windows respectively. 
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If you are going to access the traffic and weather directories form a different disk, select 
“browse” to the right of the “Traffic Directory” line and select the network drive and 
“traffic directory” you have placed on that drive. Repeat these steps for the “Weather 
Directory”. 

 
(f) Next, go to the computer(s) that will be displaying FlyteTrax 2002™ and double click 

the “FlyteTrax” icon from your desktop. 
 

(g) If/when the Startup Options screen appears, select “Networked Display” and click OK. 
 

(h) When the FlyteTrax 2002™ map appears, select the menu item “File” and then click on 
“Directories”.  In the “Traffic Directory” line, click “Browse” and select the drive and 
directory from across your network where you put the shared “/traffic” folder. Repeat 
this step for the “Weather Directory”.  Once you have selected these locations, flights 
should appear on your FlyteTrax 2002™ display. 

 
Note:   When sharing the Traffic & Weather directories across your network, you must 
assign them both Read and Write properties. Failure to do so will render the product 
unusable. 

 
 

THE FLYTETRAX 2002™ DISPLAY 
The FlyteTrax 2002™ is a Windows based graphic display capability for displaying the geographic location 
of airborne IFR air traffic anywhere in the FAA air traffic system.  The display can overlay the traffic with 
a wide selection of mapping such as, geo-political boundaries (as seen below), air traffic control center 
boundaries, control sector boundaries, low altitude “victor” airways, high altitude jet routes, etc.  
The display can fill the entire screen or can be sized down to occupy any portion of the screen you desire.  
The standard Windows™ conventions apply to the FlyteTrax 2002™ window.  You can hide it, minimize 
it, or cascade it with other windows.  The menu selections follow standard Windows™ conventions as 
well.  Looking at the display you see the menu line below the title bar.  The menus pull down as they 
would with any other Windows™ application.  Below the menu bar is the optional button bar for the most 
commonly used commands.  Pressing the button will execute the command or in cases where there are 
choices to be made, the button will cause the necessary dialog box to be displayed to input the parameters 
of the request.  
 
NOTE:  For flights to appear on the screen, either the “GA” or the “COM” (or both) buttons should be 
depressed.  If neither button is depressed, no flights will appear. 
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3.  NAVIGATING AROUND THE DISPLAY 
3.1  ZOOM IN, ZOOM OUT, AND MOVE TO 
 
Zoom In – Zooming is the same as magnifying the display, or moving in for a closer look.  To Zoom In on any 
area, simply place the cursor on the center point of the area to be enlarged and either right click, and then select 
"Zoom In" from the menu, or press the Ζ"Z" key after positioning the cursor.    

  
Zoom Out – This is sometimes referred to as unzoom from any area, simply place the cursor on the 
center point of the area to be displayed and either right click, and then select "Zoom Out" from the menu, 
or press the Υ"U" key (for unzoom) after positioning the cursor.  

 
Move To – The “move to” command changes the center of the display to a new location without 
magnifying or moving farther away from the current scale of the display.  To move to any area, simply 
place the cursor on the point of the area that will become the new map center point and either right click, 
and then select "Move To" from the menu, or press the Μ “M” key after positioning the cursor.    

  

 
 

3.2  VIEWPOINTS 
 
Viewpoints are a fast and convenient way to save a particular view for fast recall.  Multiple viewpoints may 
be saved and recalled at will without having to continually reposition the display through the use of the 
Move, and Zoom commands.   

 
1. To use viewpoints, select "Viewpoint" from the View menu or click on the Viewpoint 

button on the toolbar. 
2. To create a viewpoint, set up the display in the desired manner, perform step 1, and then click on the 

"Add" button.  Enter a name for the view when prompted, and then click the "OK" button. 
3. To delete a viewpoint, perform step 1, select the desired viewpoint from the list, and click the 

"Delete" button. 
4. To display an existing viewpoint, perform step 1, double click on the desired viewpoint, and then click 

the "OK" button. 
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3.3 MAP PROJECTIONS 
 
FlyteTrax™ offers two different map projections.  Those projections are Lambert Conformal Conic 
Projection, and Mercator Projection.  Selections have been setup for either a Lambert Conformal Conic 
Projection of the US or a Mercator Projection of the US (called “standard” in the menu).  Other 
projections are Atlantic, centered on middle of the Atlantic Ocean; European, centered on Spain; Pacific, 
centered on the Pacific Ocean; and Polar which is centered on the North Pole.   

 
1. To change map projections, select the desired projection from the Projections menu. 

 
 

3.4 HOT KEYS 
 
In addition to the menu and button selections, hot keys are also available for many of the most commonly 
used functions.  The following hot keys are currently defined for display overlays: 

 
A - ARTCC Boundaries 
B - Map Borders 
H - High Sectors 
J - Jet Routes 
L - Low Sectors 
O - Oceanic Sectors 
P - Pacing Airports 
S - Super High Sectors 
V - Victor Airways 
Y - Runways 
^ - TRACON Boundaries 
 
The following hot keys are defined to perform these functions: 
 
D - Redraw Screen 
F - Toggle Flights on/off 
M - Move 
Q - Quit Program 
U - Unzoom 
Z - Zoom 
. - Display Latitude/Longitude on Map 
| - Toggle Data Tags 
@ - Find Flight tracker and flight status 
# - Display Latitude/Longitude in Box 
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All times used in FlyteTrax 2002™ can be displayed in either Universal Coordinated Time (Zulu time) 
or Local time (12 hour AM/PM) based on your geographic location.   

 
1. To change time settings, select "Time to Use" from the Display menu, and then select "GMT" for  

Universal Coordinated Time or "Local Time Based on Current Location" for local time.    
2. Changing this setting will affect all departure and arrival times, as well as the file update time in the 

lower right hand corner of the display.  The only system not affected by this setting is the Airport 
Arrival Information display system, which operates independently of the FlyteTrax 2002™ graphic 
display. 

 
 

3.5  CHANGING FONTS 
 

1. To change the font that is used in all data tags, select "Change Font" from the Display Menu or 
click on the Font button on the toolbar. 

 
2. Choose the font, size, and properties, and click on the "OK" button to apply the new settings or 

click the "Cancel" button to quit.  
 

 
3.6  DISPLAYING THE TOOL BAR AND STATUS BAR 

 
1. To display or hide the toolbar, select "Toolbar" from the View menu.  By default, the toolbar is 

displayed. 
   

2.    To display or hide the status bar at the bottom of the display, select "Status Bar" from the 
       view menu.  By default, the status bar is displayed. 
 

         3.7    DISPLAY FLIGHT TRACKER AND FLIGHT STATUS DATA 
 
Flights are displayed in one of two ways:  either by selecting the “GA” and/or “COM” buttons on the 
button bar, or by checking “Commercial” and/or “GA flights” in the “Flights” submenu under 
“Display” on the menu bar.   
 
Commercial flights are all scheduled airline flights and any other aircraft operator who has a 
designated FAA three-letter operator code.  Any charter operator or on demand operator may request 
and obtain an FAA three letter operator code if he has no less than six operations a day.  With an 
operator code, the aircraft operator then files his flight tracker and flight status plan using his operator 
code and a 2 through 4-digit trip number that he assigns to the flight tracker and flight status. 
 
GA (or general aviation) flights are those flights that file using their aircraft registration number rather 
than an operator code.  These aircraft are primarily private or company owned aircraft not operating 
for hire.  In some instances, these aircraft owners have requested that their registration number be 
blocked so that they cannot be identified.  In those instances, the data tag with the aircraft will show a 
call sign of “GA” instead of the registration number. 
 
When fights are displayed on a background in excess of 1000 miles across the screen, the flights will 
appear as dots.  As you Zoom In to less than 1000 miles across the screen, the flights will become 
small aircraft icons.  Each icon will be headed within 20 degrees of the direction the aircraft is flying.  
Aircraft icons are discussed further on in the manual. 
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3.8 DISPLAY OVERLAYS 

 
Display overlays consist of additional mapping options that allow the user to view the positions of 
flights in relation to those mapped areas.  Each overlay may be turned on individually and added to 
the display of any other overlays. 
 
3.8.1 Areas 

 
To display any of the military, special use airspace, or air traffic control boundary overlays, 
select "Areas" from the Display menu, and then select the desired overlay. 
Viewable overlays include: Alert areas, military operating areas, prohibited areas, restricted 
areas, warning areas, air route traffic control center boundaries, and airport traffic control 
boundaries. 
 

3.8.2 Sectors 
 

To display any of the air traffic control sectors, select "Sectors" from the Display menu, and 
then select the desired sector.  Viewable sectors include low, high, super high, and oceanic. 
 

3.8.3 Airways 
 

To display any of the air traffic airways, select "Routes" from the Display menu, and then 
select the desired airway overlay.  Viewable airways include jet and victor routes. 
 

3.8.4 Airports 
 

To display the locations of the top 55 airports, select "Locations" from the Display menu, 
and then select "Pacing Airports”.  The identifiers of the airports will be displayed in the 
location of the airport.   
 

3.8.5 Runways 
 

To display runways, select "Locations" from the Display menu, and then select "Runways".  
The actual layout of the airport runways will be displayed.  To see the layout, it is necessary 
to zoom in to a level that the layout is visible.  At a United States level, the runways appear 
as a faint blue dot in their respective locations. 
 

3.8.6 Map Borders 
 

1.  To display the geopolitical map boundaries, select "Map Borders" from the Display 
menu. 
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3.9  RANGE RINGS 

 
3.9.1 Creating Range Rings 

 
1. To Place range rings anywhere on the screen, right click on any point on the map that 

will be the center point for the range rings and then select "Range Rings" from the 
menu. 

2. Select the number of rings to be displayed. 
3. Select the distance between rings. 
4. Select the color of the rings. 
5. In addition to serving as distance indicators, range rings can also be used as boundary 

alarms to detect aircraft or weather within a designated geographic area.   
6. When all settings have been completed, click the "OK" button to display the rings or 

click the "Cancel" button to quit. 
 

3.9.2 Modifying Range Rings 
 

To modify range rings, right click in the center of the ring and then select "Range Rings" 
again from the menu.  When the range ring dialog box appears, make any desired changes, 
and then click the "OK" button. 

 
3.9.3 Deleting Range Rings 

 
1. To delete range ring or rings, right click in the center of the ring and then select 
       "Range Rings" again from the menu. 

 
2.  When the range ring dialog box appears this time, a "Delete" button will be present in 

the center of the Dialog box.  To delete the range rings simply click on the "Delete" 
button. 

 
3.9.4 Alert Systems 

 
When setting range rings, you have the option of setting alerts for either traffic and/or 
weather that may come within range of the outermost range ring set. 
 
You may set traffic alerts by placing a check mark in the “Flight tracker and flight status 
Traffic Alert” box.  A traffic alert may be either an “Audible Alert” via the computers 
speaker, or an “Activate Data Tag”.  If you select both, you will get the audible alert and the 
data tag for any flight tracker and flight status that crosses into the range rings. 
 
Weather alerts, when selected, will provide a warning message whenever weather of the 
selected severity has come within the area bounded by the outermost range ring.  For 
weather alerts to function, the “National Radar Mosaic” image must be turned on. 



 Page 17 of 35 ©Copyright 1999 - 2002 FlyteComm, Inc. 
  All Rights Reserved. 

 

4.  WORKING WITH DATA TAGS 
 

4.1  DISPLAYING DATA TAGS 
 

Note:  Default Data Tag layout is as follows: 
     (Line 1)  Flight tracker and flight status ID 
     (Line 2)  Altitude / Aircraft Type 
     (Line 3)  ETE / Ground Speed 
     (Line 4)  Departure Point / Arrival Point 
 
4.1.1  Pop-Up 

 
To use the pop-up data tag feature, select "Data Tags" from the Display menu, and then 
select "Pop-Up Data Tags", or click on the Pop-up Data Tag button on the toolbar. 

 
When pop-up data tags are activated, data tag information on any flight tracker and flight 
status can be displayed by running the cursor over the aircraft icon. 

  
 4.1.2  Standard  

 
To position and display data tag information on any flight tracker and flight status, left click 
on the desired flight tracker and flight status and hold the left mouse button down while 
moving the cursor in the where the data tag is to be placed.  
 
To turn off a data tag, left click on the aircraft icon associated with the data tag. 

 
 

4.1.3  Toggle All 
 

To toggle data tags on or off for all displayed flights, select "Data Tags" from the Display 
menu, and then select "Toggle Data Tags", or right click anywhere on the display and select 
"Toggle Data Tags" from the menu.  Note: a maximum of one hundred 100 data tags can 
be displayed at one time. 

 
4.1.4  Viewing Verbose Data Tag Information 

 
1. To view verbose data tag information on any flight tracker and flight status, right click 

on the desired aircraft icon, and select "View Verbose Flight tracker and flight status 
Info" from the menu.  

 
2. A dialog box will appear containing the verbose information related to the flight tracker 

and flight status.  
  

3. To close the box, click on the "Close" button. 
 

     4.2  MODIFYING DATA TAGS 
 

The information contained in each data tag can be easily tailored to suit any need. 
 
1.  To modify data tag information, select "Data Tags" from the Display menu, and then select " 

 Layout", or click on the Modify Data Tag button on the toolbar. 
 
2. Each field in the dialog box represents a position in the data tag.  All fields may be edited except 
the aircraft identifier, which is fixed.  To modify a field use the pull down box to select the 
information for each position.  To leave a position blank, select the empty line at the top of the pull 
down list. 
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3.When all desired fields have been modified, click on the "OK" button to apply the settings or click 
on the "Cancel" button to quit. 



 Page 19 of 35 ©Copyright 1999 - 2002 FlyteComm, Inc. 
  All Rights Reserved. 

 
4.3  ADDING COMMENTS TO DATA TAGS 

 
Free form text comments can be added to any data tag using the Data Tag Comment function. 

 
1. To add a comment to any data tag, right click on the desired aircraft icon, and then select 

"Add/Change Comment" from the menu. 
 
2. In the dialog box that appears, enter the comment to be added to the data tag.  If the comment 

needs to remain with the flight tracker and flight status for another flight tracker and flight status 
leg after landing, click on the check box marked "Keep after landing". 

 
3. Click on the "OK" button to apply the comment and display it in the data tag, or click on 

"Cancel" to quit. 
 

4. To delete or change a comment, repeat step 1, and either delete or edit the text.  Click on the 
"OK" button to apply the text change or deletion. 

 
4.4  DISPLAYING AN AIRCRAFTS LAST REPORTED POSITION 
 
To display a flights last reported radar position, select the display last position icon on the tool bar or 
select the “Display” menu item and select “Last Known Position” from the submenu. 
 
Each flight tracker and flight status will display a trailer line back to a dot depicting the aircraft’s 
position when the last radar track update was received.  The flight tracker and flight status modeling 
algorithms in the software have determined the current location of the aircraft in relationship to the 
last radar position. 
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5.  WORKING WITH FLIGHTS 
 

There are two target symbologies used in the system. 
 
1. Flat Track – This symbology is displayed when the system is receiving radar track positions at 

regular intervals.  In enroute (or ARTCC) airspace, updates are received at least once every 4 
minutes.  Then this condition exists the target appears as a solid icon as pictured here in the 
upper right side of the figure below. 

 

 
 

2. Coast Track – This symbology is displayed when the system has not received a radar track  
update in the past 7 minutes.  The target is being positioned by dead reckoning based on the last 
radar position report, the established ground speed at that position report, and the track 
established by the prior two position reports.  The symbol will be a hollow aircraft outline as 
depicted in the lower left side of the above figure.  Once a new radar position is received, the 
target will again become solid.  

 
5.1  USING THE FLIGHT TRACKER AND FLIGHT STATUS NOTIFICATION SYSTEM 
 

Range rings can be used as boundary alarms to detect aircraft within a designated geographic area.  
 

1. To use range rings as a flight tracker and flight status alerting system, create a new set of range 
rings using the instructions in the Using Range Rings help topic.  In the range rings dialog box , 
click on the check box marked "Audible Alert" in the Flight tracker and flight status Traffic Alert 
area of the dialog box.  By default this option is selected.  

   
2. To display the data tag of a flight tracker and flight status crossing a range ring automatically, 

click on the check box marked "Activate Data Tag" in the Flight tracker and flight status Traffic 
Alert area of the dialog box 

 
3. When all settings have been completed, click the "OK" button to display the rings or click the 

"Cancel" button to quit.   
  
4. With this function activated, an alarm will sound each time an aircraft passes the outermost ring 

of a set of range rings, as well as display the data tag of the flight tracker and flight status passing 
the ring. 

 
 

5.2  USING THE FLIGHT TRACKER AND FLIGHT STATUS HISTORY FEATURE 
 

The Flight tracker and flight status History function will display the actual route flown by each aircraft 
that is displayed.  NOTE:  It is not recommended that this function be used unless the host 
computer contains at least 128MB of memory. 

 
1. To toggle the Flight tracker and flight status History function on or off, select "Flights" from the 

Display menu, and then select "Flight tracker and flight status History". 
 

2.     The system will display a trailing line with a small circle at each point along the route flown 
        that a radar tack update was received. 
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 5.3     FINDING FLIGHTS 

 
1. To find a specific flight tracker and flight status, select "Find Flight tracker and flight status" 

from the Tools menu, or click on the Find Flight tracker and flight status button on the toolbar. 
 
2. Enter the tail number or airline and flight tracker and flight status number of desired flight 

tracker and flight status, such as N123 or AAL123 and then click on the "OK" button to search 
for the flight tracker and flight status or "Cancel" to quit. 

 
3. If the flight tracker and flight status is active FlyteTrax™ will display the aircraft's icon and data 

tag.  If no flight tracker and flight status is found, then a message denoting this will be displayed. 
 

NOTE:  If the flight tracker and flight status is not active at the time you select find flight 
tracker and flight status, the system will store your request for information on the flight tracker 
and flight status, and once it departs the icon and data tag will appear where ever the flight 
tracker and flight status departs. 

 
5.4 DISPLAYING AN AIRCRAFTS ROUTE OF FLIGHT TRACKER AND FLIGHT STATUS 

 
5.4.1 Textually 

To display a flight tracker and flight status's cleared route of flight tracker and flight status in 
the data tag, select "Flights" from the Display menu, and then select "Text Route". 

 
5.4.2 Graphically 

To display a flight tracker and flight status's cleared route of flight tracker and flight status 
graphically on the display, select "Flights"  from the Display menu, and then select 
"Display Route", or click on the Display   Route button on the toolbar. 

 
 

5.5 LOOKING UP NAMES AND IDENTIFIERS 
 

The lookup capability allows  you to see either the name or the identifier of an airport, an airline, or an 
aircraft type. 

 
 1.  To lookup an identifier or name, select "ID/Name Lookup" from the Tools menu, or click on  
       the ID/Name Lookup button on the toolbar. 
 

2. In the dialog box that appears, select the type of lookup.  Lookup types include airlines, airports, 
and aircraft types. 

 
3. To find an identifier, enter the name of the airline, airport, or aircraft, and then click on the 

"Lookup ID" button. 
 

4.     To find a name, enter the identifier of the airline, airport, or aircraft, and then click on the 
        "Lookup Name" button. 
 
5.     When finished, click on the "OK" button to quit. 



 Page 22 of 35 ©Copyright 1999 - 2002 FlyteComm, Inc. 
  All Rights Reserved. 

 

6.  WORKING WITH FILTERS 
 

6.1  CREATING FILTERS 
 

1. To create a new filter select NEW from the Filter menu or click the on the filter button on the 
toolbar. 

 
2. The filter dialog box will appear.  Enter information in a field by either using the pull down list or by 

double clicking in a field box and then typing the desired identifier (all but Altitude and Color fields). 
 

3. Each field is designed to work with the others to select a subset of flights, and multiple filters may be 
placed together under a single filter name.  For example, to display all United Airlines Boeing 767 
aircraft flying between 30,000 and 40,000 feet in red that departed Chicago and are arriving in Los 
Angeles, do the following: 
A. In the Depart field select ORD from the scroll down list using the methods described above. 
B. In the Arrive field select LAX. 
C. In the Operator Code field select UAL for United Airlines.   
D. In the Aircraft Type field select B767 for Boeing 767 aircraft. 
E. In the Minimum Altitude field type 300. 
F. In the Maximum Altitude field type 400. 
G. Click on the Color box and select the red color box, and then click OK. 
H. Select OK to display the filter immediately or OK and Save to Disk to save the filter before 

displaying. 
 

If a second filter is to be added to the first then simply click on the Add New button to display a new 
filter input dialog box.  You may return to the previous filter at any time by clicking on the Previous 
button at the bottom of the dialog box.  To return to the new filter click on the Next button located 
next to the Previous button.  Using this method it is simple to create and navigate through multiple 
filters saved under one name. 

 
To delete filter pages use the Next and Previous buttons to move to the desired filter and then click 
the Delete key.  All information on the filter page will be deleted and all subsequent filter pages will be 
moved up automatically. 

 

NOTES 

• Flights may be randomly colored by airline when selecting either arrivals or departures only.   
Selecting this feature (located in a check box underneath the Color box) will automatically color code 
each flight tracker and flight status icon according to the airline it represents.  Using this feature all 
arrivals can be quickly sorted by airline. To view a color map showing each airline and its 
corresponding color select Assigned Airline Colors from the View menu.  A box will appear in the 
upper left hand corner of the display depicting each displayed color and its representative airline three 
letter identifier. 

 
• Aircraft may be filtered by type or class.  When selecting a type, the class field will gray out and vice 

versa when selecting a class.  Class types include Jet, Turboprop, and Piston. 

 
• If an identifier for any field is not located in the scroll down list, it may be easily added by using the 

Add Element function.  
 

• Multiple filters saved under different names may be displayed at the same time, but precedence 
ordering will occur.  For instance, opening a filter showing all Los Angeles arrivals in red and then 
opening a second filter showing all United flights in yellow will result in those United flights arriving 
Los Angeles to be displayed in red, not yellow. 
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• If a filter has been created but not saved at the time of creation, it can be saved at any time in the 
future by using the Save Filter function. 

 
6.2   MODIFYING FILTERS 

 
1. To modify an existing filter select "New" from the Filter menu or click on the filter button on the 

toolbar. 
 
2. Each of the entries operates in the filter dialog box with a pull down scroll box except for the altitude 

box.  To enter altitudes type the desired altitude using hundreds of feet.  For example, to see all 
aircraft flying at or below 23,000 feet, leave the “Min Altitude” at 0 and set the “Max Altitude” 230. 

 
3. Placing the cursor on the down arrow of any of the other entries will cause a scroll box with the 

options available for that entry to be displayed. 
 

4. To make a new selection scroll to the desired entry and click the left mouse button to place that entry 
on the line.  Entries can also be added directly onto the line by placing the mouse on the line and 
typing the entry.   For example, to see all Boston departures type “BOS” in the Departure Airport 
box.    Once “OK” is selected the display will now show only those aircraft whose departure point is 
Boston.   

 
NOTES  
Each item selected within a single filter dialog further refines the filtering for that request.   Therefore, two 
filters must be used when viewing departures and arrivals to/from an airport.  Placing the same airport 
name in one filter in the departure and arrival fields causes the filter to look for all aircraft departing and 
arriving the same location and thus, will display nothing. 

 
6.3  SAVING FILTERS 
 

1. To save a filter, select "Save" from the Filter menu, or display the filter dialog box using the filter 
button on the toolbar, and then click on the "OK & Save to Disk" button 

 
2. When the save window appears, type in the desired file name for the filter and then select save.  

The filter can now be recalled from disk anytime for use or modification. 
 

6.4 DELETING FILTERS 
 

1. To delete a filter file on disk select “Delete” from the Filter menu. 
  
2. A filter file box will appear showing all filters saved on disk in the default directory. 

 
3. Highlight the filter to be deleted and select delete. 

 
6.5 CLEARING FILTERS 
 

To clear a list select “Clear All Filters and Lists” from the Filter menu. 
 

6.6 USING MULTIPLE FILTERS AT THE SAME TIME 
 
1. To create multiple filters that are saved under a single file name for display setup the initial filter. 
 
2. After the first filter has been created select “Next” to display a new filter dialog box to setup an 

additional filter. 
 

3. Multiple filters may be quickly added by continuing to select “Next” after each filter has been created. 
  

4. After the last filter has been added click on “OK” to set all of the filters built in the string. 
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NOTES 
 
Remember that whenever a single filter is set, the more options selected within a single filter, the more 
restrictive the selection of aircraft becomes.  Whenever multiple filters are set, each individual dialog box 
filters from the total number of aircraft in the database regardless of the restrictions placed in a previous 
filter. 

 
Multiple filters saved under different names can be displayed simultaneously as well by opening each filter 
from the disk 
 
6.7 ADDING NEW AIRPORTS, OPERATOR CODES, AND AIRCRAFT TYPES  

 
The Add Element command allows you to add new airports, commercial aircraft operators, or aircraft 
types for future use in filters.  These new elements are saved to their respective data files automatically. 

 
6.7.1  Adding a New Airport 

 
1. To add a new airport select “Add Element” from the Filter menu, and then select “Airport”. 

   
2. An entry box will appear prompting for an airport 3 or 4 letter ID and name.  Both fields must 

be filled in order to save the new entry.   
3. When the entry has been completed click "OK" to add it to the data file or "CANCEL" to abort 

the entry.       
 

6.7.2  Adding a New Aircraft Type 
 

1. To add a new aircraft type, select “Add Element” from the Filter menu, and then select “Aircraft 
Type”.  

  
2. An entry box will appear prompting for an aircraft ID and class. 

   
3. Enter the FAA designation of the aircraft type and select the appropriate aircraft class. 

   
4. When the entry has been completed click "OK" to add it to the data file or "CANCEL" to abort 

the entry. 
 

6.7.3  Adding a New Airline Operator Code 
 

1. To add a new airline operator code select “Add Element” from the Filter menu, and then select 
“Operator Code”.   

 
2. An entry box will appear prompting for an airline 3 letter ID and name.  Both fields must be 

filled in order to save the new entry.   
 

3. When the entry has been completed click "OK" to add it to the data file or "CANCEL" to abort 
the entry. 
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7.  WORKING WITH LISTS 
 

           7.1  CREATING LISTS 
 

1. To create a list, select "New" from the Lists menu or click on the List button on the toolbar. 
 

2. To add a tail number, click on the "Add New" button.  An edit box will appear prompting you to 
enter a tail number.  After entering the number, click "OK" to add it to the list or "Cancel" to 
cancel the entry.  

  
3. Tail numbers may be edited at any time by clicking on the tail number with the left mouse button 

and then clicking on the "Edit" button. To delete a tail number, click on the tail number and then 
click the "Delete" button. 

 
7.2 MODIFYING LISTS 

 
1. To modify an existing list select "New" from the Lists menu or click on the List button on the 

toolbar. 
 

2. To add a tail number, click on the "Add New" button.  An edit box will appear prompting you to 
enter a tail number.  After entering the number, click "OK" to add it to the list or "Cancel" to 
cancel the entry. 

   
3. Tail numbers may be edited at any time by clicking on the tail number with the left mouse button 

and then clicking on the "Edit" button. To delete a tail number, click on the tail number and then 
click the "Delete" button. 

 
7.3      SAVING LISTS 

 
1. To save a list, select "Save" from the Lists menu, or display the filter dialog box using the list 

button on the toolbar, and then click on the "OK & Save" button 
 
2. When the save window appears, type in the desired file name for the list and then select save.  

The list can now be recalled from disk anytime for use or modification. 
 

NOTES 
All lists are saved with the file extension ".lst" by default. 

 
 

7.4 DELETING LISTS 
 

1. To delete a list file on disk select “Delete” from the Lists menu.  
 

2. A list file box will appear showing all lists saved on disk in the default directory. 
 

3. Highlight the list to be deleted and select delete. 
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7.5    MODIFYING AN EXISTING LIST 

 
1. To modify an existing list select "New" from the Lists menu or click on the List button on the 

toolbar. 
 

2.     To add a tail number, click on the "Add New" button.  An edit box will appear prompting  
you to enter a tail number.  After entering the number, click "OK" to add it to the list or 
"Cancel" to cancel the entry. 
  

3.     Tail numbers may be edited at any time by clicking on the tail number with the left mouse 
button and then clicking on the "Edit" button. To delete a tail number, click on the tail number 
and then click the "Delete" button. 

 
7.6 OPENING AN EXISTING LIST 

 
 

1. To use a list that has been saved, select “Open”, from the Lists menu. 
 
2. When the list file box appears click the cursor on the list to be opened and select “Open”.  That 

list will then be executed. 
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8.  USING THE WEATHER  
 

Weather data in the form of a National Weather Radar Mosaic, and National Cloud Cover Imagery are 
available on the FlyteTrax 2002™ display.  The radar mosaic updates once every 15 minutes and consists 
of 1 kilometer by 1-kilometer resolution depicting 16 levels or liquid precipitation, 16 levels of sleet or 
mixed precipitation, and 16 levels of snow and ice.  The National Cloud Cover Imagery is updated hourly 
on the half-hour.   
 
NOTE:  Although the minimum size system for the display of flight tracker and flight status data is only 
32 megabytes of memory, it is recommended that you have at least 64 megabytes and preferably 
128megabytes of memory to display the weather.  Systems with less than 128 megabytes of memory may 
only display the weather on a Mercator map projection. 
 
8.1 DISPLAYING THE NATIONAL RADAR MOSAIC OVERLAY 
 

1. To display the National Radar Mosaic Image select "Weather" from the Display menu and then 
select "National Radar Mosaic", or click on the radar mosaic button on 
the toolbar. 

 
2. If a new image has recently arrived, FlyteTrax will process the file for display.  A progress 

indicator will appear depicting the amount of processing left before the image can be displayed.  
Once the image has been processed it will be redrawn. 

 
3. To turn off the image repeat step 1. 

 
NOTES 

 
• If no radar mosaic image is available then both the radar mosaic button and associated menu 

selection will automatically turn gray to denote this. 
 

8.2 VIEWING ASSIGNED RADAR MOSAIC COLORS 
 
1. To view a map of colors associated with the national radar mosaic image select "Assigned 

Weather Radar Mosaic Colors" from the View menu. 
 
2. The box containing the color map may be moved to any of the screen.  To close the box simply 

click on the window close button (X) in the upper right hand corner of the box. 
 
8.3 DISPLAYING THE NATIONAL SATELLITE CLOUD COVER OVERLAY   
 

1. To display the National Satellite Cloud Cover Image select "Weather" from the Display menu 
and then select "National Satellite Image", or click on the satellite cloud 
cover button on the toolbar.   

 
 
2. If a new image has recently arrived, FlyteTrax will process the file for display.  A progress 

indicator will appear depicting the amount of processing left before the image can be displayed.   
 

3. Once the image has been processed it will be redrawn.  To turn off the image repeat step 1. 
 

NOTES.   
 

• If no satellite cloud cover image is available then both the satellite cloud cover button and 
associated menu selection will automatically turn gray to denote this. 
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8.4  USING THE RADAR MOSAIC WEATHER ALERTING  SYSTEM 
 
FlyteTrax is equipped with proximity weather alerting system that can detect a user-defined level of 
precipitation within a specified geographic region. 

 
1. To use the system, select the point that will be used as the region's center, right click the mouse, and 

select "Range Rings". 
 
2. The range ring dialog box will appear.  Enter the number of rings desired, distance between the rings, 

and ring color.  If more than one ring is defined then the outer most ring will be used to calculate an 
alert. 

 
3. Check the box marked "Weather Alert" to engage the weather alert system, and then choose a 

threshold level from the pull-down list.  The higher the threshold level, the more intense the 
precipitation level.  See the "View Assigned Radar Mosaic Colors" help topic for more information on 
viewing precipitation levels and their associated colors. 

4. Click OK and the range ring or rings will appear on the display.   FlyteTrax will now sound an alert 
whenever the selected or higher threshold of precipitation occurs within the range ring area. 

 
5. To turn off the alert system right click on the center of range ring or rings and select "Range Rings" 

from the menu.  When the range ring dialog box appears, de-select the "Weather Alert" check box.  
To remove the range ring completely, click on the button marked "Delete". 

 
NOTES 
• The weather radar mosaic image must be turned on in order for the alerting system to work. 
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9.  WORKING WITH LOGS 
 

9.1 LOGGING AIRPORT ACTIVITY 
 
FlyteTrax™ is capable of logging all arrivals and departures to or from an airport for analysis or other 
purposes.  Logged information includes; Aircraft identifier and flight tracker and flight status number, 
departure point, arrival point, aircraft type, departure time (if known), and arrival time.   
 
NOTE:  All times used in the logs are Universal Coordinated Time (UCT).  Therefor you should 
remember that the day of the week will change prior to midnight of your local time.  There for 
flights arriving, departing, or aircraft operations being logged late in the day, may be on 
tomorrow’s file.   

 
1. To log airport activity, select "Airport Arrival/Departure Log" from the Logs menu. 
 
2. The Airport Activity Log dialog box will appear. 

 
3. Select the airport's identifier from the pull down list.  If you are unsure of an identifier, you can use 

the ID/Name Lookup function to find the correct identifier. 
 

4. Select the type of data to be logged by clicking on the Arrival and/or Departure check boxes. 
   

5. Select the time period, in Zulu time, to log information, or click the Run Continuous check box to 
capture information continuously. 

 
6. Select the types of flights to log by clicking on the Commercial and/or General Aviation check boxes. 

 
7. Click on the "OK" button to begin logging or click on the "Cancel" button to quit the operation. 

 
8. Each log file is saved in the default installation directory.  Log files are closed out at midnight local 

time each night if the data capture time was set to continuous, and are named 
Airport_Traffic_MM_DD_YYYY, where DD represents the day, MM represents the month, and 
YYYY represents the year. 

 
 

9.2 LOGGING AIRCRAFT ACTIVITY 
 

FlyteTrax™ is capable of logging the movement of individual aircraft by capturing the departure location 
and time as well as arrival location and time of each flight tracker and flight status entered into the log.   

 
1. To log the movement of individual aircraft, select "Aircraft Activity Log" from the Logs menu. 
 
2. The Aircraft Activity Log dialog box will appear. 

 
3. Enter the tail numbers of private aircraft or commercial aircraft by clicking on the "Add" button.  

When entering tail numbers for private general aviation aircraft, be sure to place a "N" at the 
beginning for U.S. registered aircraft, or a "CF" or "CG" at the beginning for Canadian registered 
aircraft.  For commercial aircraft, enter the airline or operator's 3-letter identifier followed by the 
flight tracker and flight status number with no spaces, such as AAL123. 

 
4. Continue to add tail numbers  until all desired aircraft have been entered. 

 
5. To remove a tail number, select it by clicking once it and then clicking on the "Remove" button. 

  
6. To clear the list of aircraft, click on the "Clear List" button. 
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7. To use an existing aircraft list currently being displayed, click on the "Use Current List" button.  All 
aircraft in the current list will then be logged. 

 
8. To engage the logging function, click on the "OK" button.  To quit the operation, click on the 

"Cancel Button". 
 

9. Each log file is saved in the default installation directory, and contains 24 hours worth of data.  Log 
files are closed out at midnight local time each night, and are named Aircraft_Log_MM_DD_YYYY, 
where DD represents the day, MM represents the month, and YYYY represents the year. 

 
10. To disable logging, display the dialog box again using the above steps, and then click on the "Cancel" 

button or "Clear List" button. 
 

9.3 OPENING LOG FILES 
 

Log files are saved in the default installation directory as text files. To call-up a log file for printing or to 
review, perform the following steps: 
 
1. Click on “START” at the lower left of your windows desktop with the right mouse button. 
2. Click on “Explore” with the left mouse button. 
3. Scroll to “Program Files” on your “C” drive and open it by clicking the mouse on the plus “+” to the 

left of the Program Files folder. 
4. Look for the “FlyteTrax” folder under program files and click on it. 
5. In the FlyteTrax folder look for the files named “airport_traffic_, or “aircraft_log_” 
6. Select the file you want to open by selecting the date you are interested in. 
7. Double click on the file name. 
8. A window named “Open With” will appear. 
9. Select the program you would like to use to open the log file. 

 
The log file can be opened in any program such as “Notepad”,  or “Wordpad” to be displayed or printed.  
You may also open it in “MSWord” if you so desire.  In addition, you can import the file into a 
spreadsheet or a database program so you can sort or filter the data as you may desire.  Simply follow the 
“import” data instructions for the program that want to load the data into. 
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10.  DISPLAYING TEXT INFORMATION 
 

10.1  FLIGHT TRACKER AND FLIGHT STATUS DISPLAY LIST 
 

The flight tracker and flight status display list provides a textual listing of all aircraft currently being 
displayed graphically.  Displayed fields include: Aircraft identifier and flight tracker and flight status 
number or tail number, departure point, arrival point, aircraft type, and arrival time.  Data may also be 
sorted automatically by clicking on any title bar in the display window. 
 
1. To view the displayed flight tracker and flight status information textually, select "List of Displayed 

Flights" from the View menu or click on the Flight tracker and flight status List 
Display button on the toolbar.   

 
2. To print the list, select "Print" from the File menu in the Flight tracker and flight status List Display 

box. 
 

10.2   AIRPORT ARRIVAL INFORMATION DISPLAY 
 

In addition to a graphical display, FlyteTrax also contains a textual Airport Arrival Information display that 
may be manipulated independently of the graphical display.   This display may be used to view individual 
aircraft arriving multiple airports, or all aircraft arriving one or more airports.  All arrival times are updated 
once per minute, and the display window may be resized to suit any individual need. 

 
1. To use the Airport Arrival Information display, select "Airport Arrival Information" from the View 

menu. 
 
2. The Airport Arrival Information dialog box will appear on top of the Airport Arrival Information 

display window. 
 

3. To add an airport or individual aircraft, click on the "Add Aircraft or Airport" button. 
4. In the "Flight tracker and flight status to Add" dialog box, select either the airport or aircraft of 

interest, then click the "OK" button to add, or the "Cancel" button to quit.  This process may be 
repeated as many times as necessary. 

 
5. Once all aircraft or airports have been entered, select the time display format and type of aircraft if 

viewing all arrivals to one or more airports. 
 

6. The data may be sorted up to 3 levels by multiple categories by selecting each category in the "Sort 
By" area. 

 
7. Data may also be sorted automatically by clicking on any title bar in the Airport Arrival Information 

display window. 
 

8. To save a selection to disk, click on the "Save to Disk" button.  FlyteTrax will default to the install 
directory for file saving, and will automatically append the file extension ".arr" to the file name.  

 
9. To restore a file, click on the "Restore from Disk" button, and select the desired file using the 

Windows file browser box. 
 

10. To print the listing of flights, select "Print" from the File menu in the Airport Arrival Information 
window. 
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11.   PRINTING 
 

11.1  PRINTING THE GRAPHIC DISPLAY 
 

1. To print the FlyteTrax™ graphic display, select "Print" from the File menu, or click on the Print 
button on the toolbar. 

 
2. To choose a printer, select "Print Setup"  from the File menu. 

 
3. To view a preview before printing, select "Print Preview" from the File menu. 

 
11.2  PRINTING TEXTUAL INFORMATION 

 
1. Selecting the “Print” key in the text window performs the printing of textual information.  The  

default printer will be utilized for printing. 
 

12.  SAVING AND PLAYING BACK DATA 
 

12.1  ENABLING FILE COLLECTION IN THE FLIGHT TRACKER AND FLIGHT STATUS TABLE 
MANAGER (FTM2000) 

 
FlyteTrax is capable of archiving and replaying captured flight tracker and flight status information for 
analysis, as well as many other purposes.  To use this function, the Flight tracker and flight status Table 
Manager database program (FTM) must be set up to capture data. 

 
1. To capture flight tracker and flight status data, go to the Windows Task Bar and maximize the FTM 

dialog box if the program is running.  If FlyteTrax is being used in network mode, then the computer 
running the FTM program must be accessed. 

 
2. Select "Data Capture" from the File menu. 

 
3. A dialog box will appear prompting for file capture location and total number of minutes to 

continuously capture. 
 

4. Select the directory to save the flight tracker and flight status data in using the Windows file browser 
box.  By default, the data will be placed in the same directory where database files are currently being 
written. 

 
5. Select the total number of minutes of data to capture.  By default, the FTM writes a new file once per 

minute.  The average size of each file is approximately 1MB, so available disk space should be 
calculated before setting this option. 

 
6. Click the "OK" button to apply the settings and begin capturing data or the "Cancel" button to quit 

the function without initiating data capture. 
 

 



 Page 33 of 35 ©Copyright 1999 - 2002 FlyteComm, Inc. 
  All Rights Reserved. 

12.2  PLAYING BACK DATA USING FLYTETRAX 2002™ 
 

Flight tracker and flight status data that has been captured using the Flight tracker and flight status Table 
Manager database program (FTM) can be played back at any time from any FlyteTrax display.   

 
1. To play back captured flight tracker and flight status data, select "Playback" from the View menu in 

FlyteTrax. 
 
2. The playback dialog box will appear. 

 
3. Select the drive and directory containing the captured flight tracker and flight status data.  The 

directory pull down box may be used multiple times to select subdirectories.  For instance, when the 
C drive is selected along with the Program Files directory, viewing the directory listing again will yield 
all directories contained under the Program Files directory.  To select the default location, first select 
the C drive, and then select the Program Files directory, and then the FlyteTrax directory, and finally 
the Traffic directory. 

 
4. Select the date of the data to be played back if different from the current day by using the pull down 

calendar in the "Playback Date" box. 
 

5. Select the start time and end time of the data to be played back, in Zulu time.  By default, if no times 
are selected, FlyteTrax will look for the earliest file and play back all subsequent data files. 

 
6. Select the file display time in seconds.  This is the rate that the files are displayed.  Selecting 1-second 

intervals means that 60 minutes of data will be played back in 60 seconds.  Using this feature, it is 
possible to play back a large number of data files in a short period of time. 

 
7. Select the "OK" button to apply the settings and begin playing back data or the "Cancel" button to 

quit the operation. 
 

8. Data will be played back continuously until the last data file has been reached.  To repeat the 
playback, simply select "Playback" again from the View menu and repeat the above steps. 
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13.  USING THE TAILNUMBER ALIAS FEATURE 
The tail number alias feature is designed for those aircraft owners or operators who have elected to have their tail numbers 
blocked through National Business Aviation Association's (NBAA) BARR program, but would like to view them using 
the FlyteTrax display.   To use this feature, FlyteComm must first be contacted to provide the code numbers that are 
assigned to each aircraft that is to be viewed. 

 
13.1  ADDING TAILNUMBERS 

 
1. To add a tail number alias, select "Tail number Alias" from the Tools menu. 
 
2. Enter the tail number to display. 

 
3. Enter the current tail number as provided by FlyteComm. 

 
4. Click on the "OK" button to apply the changes, or click on the "Cancel" button to quit. 

 
13.2  EDITING TAILNUMBERS 

 
1. To edit a tail number alias, select "Tail number Alias" from the Tools menu. 
 
2. Tail numbers may now be edited. 

 
3. When finished, click on the "OK" button to apply the changes, or click on the "Cancel" button to 

quit. 
 
  

13.3   DELETING TAILNUMBERS 
 

1. Select "Tail number Alias" from the Tools menu. 
 
2. Click on the tail number to be deleted and then click on the "Delete" key. 

 
3.    When finished, click on the "OK" button to apply the changes, or click on the "Cancel" button. 

to quit. 
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